{"action":"Upgrade linux to 4.9.6-1 or later.","affected":[{"fixed":"4.9.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.9.6-1"],"id":"tcs_01M5NBF5XFZSSBYQJZ8AEV5PW9","modified_at":"2026-09-22T07:01:10.752979746Z","published_at":"2019-07-27T22:15:11.480Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10764","https://security-tracker.debian.org/tracker/CVE-2016-10764"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10764#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10764"}],"summary":"In the Linux kernel before 4.9.6, there is an off by one in the drivers/mtd/spi-nor/cadence-quadspi.c cqspi_setup_flash() function. There are CQSPI_MAX_CHIPSELECT elements in the ->f_pdata array so th"}