{"action":"Upgrade linux to 4.9.2-1 or later.","affected":[{"fixed":"4.9.2-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.9.2-1"],"id":"tcs_01M5NBF6PMBQR3GJ65AV6329SX","modified_at":"2026-09-22T07:01:11.274544098Z","published_at":"2019-08-19T02:15:09.873Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-10907","https://security-tracker.debian.org/tracker/CVE-2016-10907"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-10907","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-10907"}],"summary":"An issue was discovered in drivers/iio/dac/ad5755.c in the Linux kernel before 4.8.6. There is an out of bounds write in the function ad5755_parse_dt."}