{"action":"Upgrade prosody to 0.9.9-1 or later.","affected":[{"fixed":"0.9.9-1","introduced":"0"}],"component":"prosody","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.9.9-1"],"id":"tcs_01M5NBF7VCCRST0Q57012YD4RG","modified_at":"2026-09-22T07:01:11.418071677Z","published_at":"2016-01-12T20:59:09.167Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1231","https://security-tracker.debian.org/tracker/CVE-2016-1231"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1231#Debian:14/prosody","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1231"}],"summary":"Directory traversal vulnerability in the HTTP file-serving module (mod_http_files) in Prosody 0.9.x before 0.9.9 allows remote attackers to read arbitrary files via a .. (dot dot) in an unspecified pa"}