{"action":"Upgrade oar to 2.5.7-1 or later.","affected":[{"fixed":"2.5.7-1","introduced":"0"}],"component":"oar","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.5.7-1"],"id":"tcs_01M5NBF8MFQG9683XQXY1QJDXV","modified_at":"2026-09-22T07:00:18.751416089Z","published_at":"2016-04-11T15:59:03.500Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1235","https://security-tracker.debian.org/tracker/CVE-2016-1235"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1235#Debian:13/oar","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1235"}],"summary":"The oarsh script in OAR before 2.5.7 allows remote authenticated users of a cluster to obtain sensitive information and possibly gain privileges via vectors related to OpenSSH options."}