{"action":"Upgrade duck to 0.10 or later.","affected":[{"fixed":"0.10","introduced":"0"}],"component":"duck","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.10"],"id":"tcs_01M5NBF9G5FEN42ZP2SGPC2XAJ","modified_at":"2026-09-22T07:00:39.167870998Z","published_at":"2022-02-19T17:15:07.907Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1239","https://security-tracker.debian.org/tracker/CVE-2016-1239"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1239#Debian:13/duck","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1239"}],"summary":"duck before 0.10 did not properly handle loading of untrusted code from the current directory."}