{"action":"Upgrade vim to 2:8.0.0095-1 or later.","affected":[{"fixed":"2:8.0.0095-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:8.0.0095-1"],"id":"tcs_01M5NBFBJMKFFSMDVMH3SN55R2","modified_at":"2026-09-22T07:01:25.067146081Z","published_at":"2016-11-23T15:59:00.137Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1248","https://security-tracker.debian.org/tracker/CVE-2016-1248"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1248#Debian:13/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1248"}],"summary":"vim before patch 8.0.0056 does not properly validate values for the 'filetype', 'syntax' and 'keymap' options, which may result in the execution of arbitrary code if a file with a specially crafted mo"}