{"action":"Upgrade libdbd-mysql-perl to 4.041-1 or later.","affected":[{"fixed":"4.041-1","introduced":"0"}],"component":"libdbd-mysql-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.041-1"],"id":"tcs_01M5NBFC2R9EKSPWBGKKV9SAF7","modified_at":"2026-09-22T07:01:25.490722240Z","published_at":"2016-11-29T20:59:00.170Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1251","https://security-tracker.debian.org/tracker/CVE-2016-1251"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1251#Debian:13/libdbd-mysql-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1251"}],"summary":"There is a vulnerability of type use-after-free affecting DBD::mysql (aka DBD-mysql or the Database Interface (DBI) MySQL driver for Perl) 3.x and 4.x before 4.041 when used with mysql_server_prepare="}