{"action":"Upgrade hostapd to 2.8-r2 or later.","affected":[{"fixed":"2.8-r2","introduced":"0"}],"component":"hostapd","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.10","exploited":false,"fixed_versions":["2.8-r2"],"id":"tcs_01M5NBFD9ES0JKN2T5Z00HE01X","modified_at":"2026-09-21T06:17:52.496057088Z","published_at":"2019-09-12T20:15:11.773Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-16275","https://security.alpinelinux.org/vuln/CVE-2019-16275"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-16275","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-16275"}],"summary":"hostapd before 2.10 and wpa_supplicant before 2.10 allow an incorrect indication of disconnection in certain situations because source address validation is mishandled. This is a denial of service tha"}