{"action":"Upgrade exim4 to 4.86.2-1 or later.","affected":[{"fixed":"4.86.2-1","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.86.2-1"],"id":"tcs_01M5NBFHJQDWH0NXBK3FW24YAE","modified_at":"2026-09-22T07:01:14.480485814Z","published_at":"2016-04-07T23:59:04.847Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1531","https://security-tracker.debian.org/tracker/CVE-2016-1531"],"severity":{"label":"high","score":7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1531#Debian:13/exim4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1531"}],"summary":"Exim before 4.86.2, when installed setuid root, allows local users to gain privileges via the perl_startup argument."}