{"action":"Upgrade nghttp2 to 1.7.1-1 or later.","affected":[{"fixed":"1.7.1-1","introduced":"0"}],"component":"nghttp2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.7.1-1"],"id":"tcs_01M5NBFJ2181MA635X1ENH5PKB","modified_at":"2026-09-22T07:01:15.016247782Z","published_at":"2020-02-06T15:15:11.170Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1544","https://security-tracker.debian.org/tracker/CVE-2016-1544"],"severity":{"label":"low","score":3.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1544#Debian:13/nghttp2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1544"}],"summary":"nghttp2 before 1.7.1 allows remote attackers to cause a denial of service (memory exhaustion)."}