{"action":"Upgrade wordpress to 4.4.1+dfsg-1 or later.","affected":[{"fixed":"4.4.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.4.1+dfsg-1"],"id":"tcs_01M5NBFJR9V915ANHJ56PD0NBP","modified_at":"2026-09-22T07:00:38.574488465Z","published_at":"2016-05-22T01:59:13.213Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1564","https://security-tracker.debian.org/tracker/CVE-2016-1564"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1564","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1564"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in wp-includes/class-wp-theme.php in WordPress before 4.4.1 allow remote attackers to inject arbitrary web script or HTML via a (1) stylesheet name"}