{"action":"Upgrade xen to 4.8.0~rc3-1 or later.","affected":[{"fixed":"4.8.0~rc3-1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.8.0~rc3-1"],"id":"tcs_01M5NBFM1GQ5ZXDDKC1JTZPDK9","modified_at":"2026-09-22T07:01:26.171411121Z","published_at":"2016-01-22T15:59:05.913Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1570","https://security-tracker.debian.org/tracker/CVE-2016-1570"],"severity":{"label":"high","score":8.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1570#Debian:14/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1570"}],"summary":"The PV superpage functionality in arch/x86/mm.c in Xen 3.4.0, 3.4.1, and 4.1.x through 4.6.x allows local PV guests to obtain sensitive information, cause a denial of service, gain privileges, or have"}