{"action":"Upgrade linux to 4.5.1-1 or later.","affected":[{"fixed":"4.5.1-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.5.1-1"],"id":"tcs_01M5NBFMNFNQRJPC1BHPCA4YBS","modified_at":"2026-09-22T07:01:25.907433738Z","published_at":"2016-05-02T10:59:23.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1575","https://security-tracker.debian.org/tracker/CVE-2016-1575"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1575#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1575"}],"summary":"The overlayfs implementation in the Linux kernel through 4.5.2 does not properly maintain POSIX ACL xattr data, which allows local users to gain privileges by leveraging a group-writable setgid direct"}