{"action":"Upgrade libvpx to 1.6.1-1 or later.","affected":[{"fixed":"1.6.1-1","introduced":"0"}],"component":"libvpx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.1-1"],"id":"tcs_01M5NBFNN4ZD8Y734V81PXSQFG","modified_at":"2026-09-22T07:00:39.490625597Z","published_at":"2016-03-12T21:59:17.823Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1621","https://security-tracker.debian.org/tracker/CVE-2016-1621"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1621","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1621"}],"summary":"libvpx in mediaserver in Android 4.x before 4.4.4, 5.x before 5.1.1 LMY49H, and 6.0 before 2016-03-01 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption)"}