{"action":"Upgrade qemu to 1:2.5+dfsg-4 or later.","affected":[{"fixed":"1:2.5+dfsg-4","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:2.5+dfsg-4"],"id":"tcs_01M5NBFQAPF8M97QGM10HCW9BY","modified_at":"2026-09-22T07:01:15.317074268Z","published_at":"2016-04-07T19:59:02.480Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1714","https://security-tracker.debian.org/tracker/CVE-2016-1714"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1714","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1714"}],"summary":"The (1) fw_cfg_write and (2) fw_cfg_read functions in hw/nvram/fw_cfg.c in QEMU before 2.4, when built with the Firmware Configuration device emulation support, allow guest OS users with the CAP_SYS_R"}