{"action":"Upgrade libxml2 to 2.9.3+dfsg1-1.1 or later.","affected":[{"fixed":"2.9.3+dfsg1-1.1","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.9.3+dfsg1-1.1"],"id":"tcs_01M5NBFRHTT55BXK6X8F1PR1HV","modified_at":"2026-09-22T07:01:00.215211336Z","published_at":"2016-05-20T10:59:49.033Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1835","https://security-tracker.debian.org/tracker/CVE-2016-1835"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1835#Debian:14/libxml2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1835"}],"summary":"Use-after-free vulnerability in the xmlSAX2AttributeNs function in libxml2 before 2.9.4, as used in Apple iOS before 9.3.2 and OS X before 10.11.5, allows remote attackers to cause a denial of service"}