{"action":"Upgrade cgit to 0.11.2.git2.3.2-1.1 or later.","affected":[{"fixed":"0.11.2.git2.3.2-1.1","introduced":"0"}],"component":"cgit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.11.2.git2.3.2-1.1"],"id":"tcs_01M5NBFV3NDG08DPKSY3MHVGGQ","modified_at":"2026-09-22T07:01:15.683782313Z","published_at":"2016-01-20T16:59:03.880Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1899","https://security-tracker.debian.org/tracker/CVE-2016-1899"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1899#Debian:14/cgit","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1899"}],"summary":"CRLF injection vulnerability in the ui-blob handler in CGit before 0.12 allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks or cross-site scripting (XS"}