{"action":"Upgrade cgit to 0.11.2.git2.3.2-1.1 or later.","affected":[{"fixed":"0.11.2.git2.3.2-1.1","introduced":"0"}],"component":"cgit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.11.2.git2.3.2-1.1"],"id":"tcs_01M5NBFV8EVMXDA3QSHZY6W65N","modified_at":"2026-09-22T07:01:01.431225946Z","published_at":"2016-01-20T16:59:04.910Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1900","https://security-tracker.debian.org/tracker/CVE-2016-1900"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1900#Debian:13/cgit","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1900"}],"summary":"CRLF injection vulnerability in the cgit_print_http_headers function in ui-shared.c in CGit before 0.12 allows remote attackers with permission to write to a repository to inject arbitrary HTTP header"}