{"action":"Upgrade cgit to 0.11.2.git2.3.2-1.1 or later.","affected":[{"fixed":"0.11.2.git2.3.2-1.1","introduced":"0"}],"component":"cgit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.11.2.git2.3.2-1.1"],"id":"tcs_01M5NBFVKA6QTW2VNF85X54DC0","modified_at":"2026-09-22T07:01:01.422245235Z","published_at":"2016-01-20T16:59:05.880Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1901","https://security-tracker.debian.org/tracker/CVE-2016-1901"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1901#Debian:14/cgit","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1901"}],"summary":"Integer overflow in the authenticate_post function in CGit before 0.12 allows remote attackers to have unspecified impact via a large value in the Content-Length HTTP header, which triggers a buffer o"}