{"action":"Upgrade openssh to 1:7.1p2-1 or later.","affected":[{"fixed":"1:7.1p2-1","introduced":"0"}],"component":"openssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:7.1p2-1"],"id":"tcs_01M5NBFW2NEQD7J8DWXESERFEX","modified_at":"2026-09-22T07:01:00.981289400Z","published_at":"2016-01-19T05:59:10.560Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1907","https://security-tracker.debian.org/tracker/CVE-2016-1907"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1907#Debian:14/openssh","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1907"}],"summary":"The ssh_packet_read_poll2 function in packet.c in OpenSSH before 7.1p2 allows remote attackers to cause a denial of service (out-of-bounds read and application crash) via crafted network traffic."}