{"action":"Upgrade openssh to 1:7.2p1-1 or later.","affected":[{"fixed":"1:7.2p1-1","introduced":"0"}],"component":"openssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:7.2p1-1"],"id":"tcs_01M5NBFW7P424APDTN4YHVY544","modified_at":"2026-09-22T07:01:00.219641143Z","published_at":"2017-04-11T18:59:00.167Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1908","https://security-tracker.debian.org/tracker/CVE-2016-1908"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1908#Debian:13/openssh","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1908"}],"summary":"The client in OpenSSH before 7.2 mishandles failed cookie generation for untrusted X11 forwarding and relies on the local X11 server for access-control decisions, which allows remote X11 clients to tr"}