{"action":"Upgrade phpmyadmin to 4:4.5.4-1 or later.","affected":[{"fixed":"4:4.5.4-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4:4.5.4-1"],"id":"tcs_01M5NBFXC20N0GNCDC190C43KC","modified_at":"2026-09-22T07:01:16.417102229Z","published_at":"2016-02-20T01:59:00.140Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1927","https://security-tracker.debian.org/tracker/CVE-2016-1927"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1927#Debian:13/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1927"}],"summary":"The suggestPassword function in js/functions.js in phpMyAdmin 4.0.x before 4.0.10.13, 4.4.x before 4.4.15.3, and 4.5.x before 4.5.4 relies on the Math.random JavaScript function, which makes it easier"}