{"action":"Upgrade firefox-esr to 45.0esr-1 or later.","affected":[{"fixed":"45.0esr-1","introduced":"0"}],"component":"firefox-esr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["45.0esr-1"],"id":"tcs_01M5NBFXT7RX565HXK8TPRF8KQ","modified_at":"2026-09-22T07:01:15.843820565Z","published_at":"2016-02-13T02:59:12.977Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1949","https://security-tracker.debian.org/tracker/CVE-2016-1949"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1949","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1949"}],"summary":"Mozilla Firefox before 44.0.2 does not properly restrict the interaction between Service Workers and plugins, which allows remote attackers to bypass the Same Origin Policy via a crafted web site that"}