{"action":"Upgrade firefox-esr to 45.0esr-1 or later.","affected":[{"fixed":"45.0esr-1","introduced":"0"}],"component":"firefox-esr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["45.0esr-1"],"id":"tcs_01M5NBFYHSQMBCMDS2C7575N97","modified_at":"2026-09-22T07:01:02.093607857Z","published_at":"2016-08-07T19:59:00.127Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1951","https://security-tracker.debian.org/tracker/CVE-2016-1951"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1951","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1951"}],"summary":"Multiple integer overflows in io/prprf.c in Mozilla Netscape Portable Runtime (NSPR) before 4.12 allow remote attackers to cause a denial of service (buffer overflow) or possibly have unspecified othe"}