{"action":"Upgrade firefox-esr to 45.0esr-1 or later.","affected":[{"fixed":"45.0esr-1","introduced":"0"}],"component":"firefox-esr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["45.0esr-1"],"id":"tcs_01M5NBG2BRSB7V7VPVB3YZABWG","modified_at":"2026-09-22T07:02:55.286518145Z","published_at":"2016-03-13T18:59:12.770Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1963","https://security-tracker.debian.org/tracker/CVE-2016-1963"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1963#Debian:14/firefox-esr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1963"}],"summary":"The FileReader class in Mozilla Firefox before 45.0 allows local users to gain privileges or cause a denial of service (memory corruption) by changing a file during a FileReader API read operation."}