{"action":"Upgrade firefox-esr to 45.0esr-1 or later.","affected":[{"fixed":"45.0esr-1","introduced":"0"}],"component":"firefox-esr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["45.0esr-1"],"id":"tcs_01M5NBG2YMVNM698DTYANSHQP8","modified_at":"2026-09-22T07:02:55.944413285Z","published_at":"2016-03-13T18:59:15.460Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1966","https://security-tracker.debian.org/tracker/CVE-2016-1966"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1966","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1966"}],"summary":"The nsNPObjWrapper::GetNewOrUsed function in dom/plugins/base/nsJSNPRuntime.cpp in Mozilla Firefox before 45.0 and Firefox ESR 38.x before 38.7 allows remote attackers to execute arbitrary code or cau"}