{"action":"Upgrade firefox-esr to 45.0esr-1 or later.","affected":[{"fixed":"45.0esr-1","introduced":"0"}],"component":"firefox-esr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["45.0esr-1"],"id":"tcs_01M5NBG36JZ75FPECKVMG8XH7P","modified_at":"2026-09-22T07:02:55.708440065Z","published_at":"2016-03-13T18:59:16.367Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1967","https://security-tracker.debian.org/tracker/CVE-2016-1967"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1967","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1967"}],"summary":"Mozilla Firefox before 45.0 does not properly restrict the availability of IFRAME Resource Timing API times, which allows remote attackers to bypass the Same Origin Policy and obtain sensitive informa"}