{"action":"Upgrade firefox-esr to 45.0esr-1 or later.","affected":[{"fixed":"45.0esr-1","introduced":"0"}],"component":"firefox-esr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["45.0esr-1"],"id":"tcs_01M5NBG3VWXZF9QGR144M48BHT","modified_at":"2026-09-22T07:02:56.059779029Z","published_at":"2016-03-13T18:59:17.273Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1968","https://security-tracker.debian.org/tracker/CVE-2016-1968"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1968#Debian:14/firefox-esr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1968"}],"summary":"Integer underflow in Brotli, as used in Mozilla Firefox before 45.0, allows remote attackers to execute arbitrary code or cause a denial of service (buffer overflow) via crafted data with brotli compr"}