{"action":"Upgrade privoxy to 3.0.24-1 or later.","affected":[{"fixed":"3.0.24-1","introduced":"0"}],"component":"privoxy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.24-1"],"id":"tcs_01M5NBG7CYHCXRAATZN4ZMK7KH","modified_at":"2026-09-22T07:01:27.125023618Z","published_at":"2016-01-27T20:59:04.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-1983","https://security-tracker.debian.org/tracker/CVE-2016-1983"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-1983","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-1983"}],"summary":"The client_host function in parsers.c in Privoxy before 3.0.24 allows remote attackers to cause a denial of service (invalid read and crash) via an empty HTTP Host header."}