{"action":"Upgrade linux to 4.7.4-1 or later.","affected":[{"fixed":"4.7.4-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.7.4-1"],"id":"tcs_01M5NBG7Z0HR0PAF7ERKG8M2YQ","modified_at":"2026-09-22T07:01:26.517222488Z","published_at":"2024-06-27T23:15:50.127Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-20022","https://security-tracker.debian.org/tracker/CVE-2016-20022"],"severity":{"label":"high","score":8.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-20022","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-20022"}],"summary":"In the Linux kernel before 4.8, usb_parse_endpoint in drivers/usb/core/config.c does not validate the wMaxPacketSize field of an endpoint descriptor. NOTE: This vulnerability only affects products tha"}