{"action":"Upgrade phpmyadmin to 4:4.5.4-1 or later.","affected":[{"fixed":"4:4.5.4-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:4.5.4-1"],"id":"tcs_01M5NBG9B3T90DZGPSB89RB8QT","modified_at":"2026-09-22T07:01:27.775705014Z","published_at":"2016-02-20T01:59:03.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2040","https://security-tracker.debian.org/tracker/CVE-2016-2040"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2040","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2040"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 4.0.x before 4.0.10.13, 4.4.x before 4.4.15.3, and 4.5.x before 4.5.4 allow remote authenticated users to inject arbitrary web script"}