{"action":"Upgrade phpmyadmin to 4:4.5.4-1 or later.","affected":[{"fixed":"4:4.5.4-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:4.5.4-1"],"id":"tcs_01M5NBG9WVW1VH8CSSWTKJ3G9S","modified_at":"2026-09-22T07:02:55.975473468Z","published_at":"2016-02-20T01:59:05.470Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2042","https://security-tracker.debian.org/tracker/CVE-2016-2042"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2042","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2042"}],"summary":"phpMyAdmin 4.4.x before 4.4.15.3 and 4.5.x before 4.5.4 allows remote attackers to obtain sensitive information via a crafted request to (1) libraries/phpseclib/Crypt/AES.php or (2) libraries/phpsecli"}