{"action":"Upgrade phpmyadmin to 4:4.5.4-1 or later.","affected":[{"fixed":"4:4.5.4-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:4.5.4-1"],"id":"tcs_01M5NBGACV91RE2EWW742FR5CC","modified_at":"2026-09-22T07:01:26.314987196Z","published_at":"2016-02-20T01:59:07.563Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2044","https://security-tracker.debian.org/tracker/CVE-2016-2044"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2044","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2044"}],"summary":"libraries/sql-parser/autoload.php in the SQL parser in phpMyAdmin 4.5.x before 4.5.4 allows remote attackers to obtain sensitive information via a crafted request, which reveals the full path in an er"}