{"action":"Upgrade harfbuzz to 1.2.6-1 or later.","affected":[{"fixed":"1.2.6-1","introduced":"0"}],"component":"harfbuzz","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.6-1"],"id":"tcs_01M5NBGBRRBHHJ0K81WC2FAJDF","modified_at":"2026-09-22T07:01:27.750128985Z","published_at":"2016-01-25T11:59:10.627Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2052","https://security-tracker.debian.org/tracker/CVE-2016-2052"],"severity":{"label":"high","score":7.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2052#Debian:13/harfbuzz","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2052"}],"summary":"Multiple unspecified vulnerabilities in HarfBuzz before 1.0.6, as used in Google Chrome before 48.0.2564.82, allow attackers to cause a denial of service or possibly have other impact via crafted data"}