{"action":"Upgrade linux to 4.3.5-1 or later.","affected":[{"fixed":"4.3.5-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.3.5-1"],"id":"tcs_01M5NBGDK9WX3VNNMJ265YNGKE","modified_at":"2026-09-22T07:00:39.854438821Z","published_at":"2016-05-02T10:59:26.673Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2070","https://security-tracker.debian.org/tracker/CVE-2016-2070"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2070","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2070"}],"summary":"The tcp_cwnd_reduction function in net/ipv4/tcp_input.c in the Linux kernel before 4.3.5 allows remote attackers to cause a denial of service (divide-by-zero error and system crash) via crafted TCP tr"}