{"action":"Upgrade openvswitch to 2.3.0+git20140819-4 or later.","affected":[{"fixed":"2.3.0+git20140819-4","introduced":"0"}],"component":"openvswitch","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.3.0+git20140819-4"],"id":"tcs_01M5NBGE7R0DZXY16HT03HF6X8","modified_at":"2026-09-22T07:03:03.739945933Z","published_at":"2016-07-03T21:59:10.837Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2074","https://security-tracker.debian.org/tracker/CVE-2016-2074"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2074#Debian:14/openvswitch","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2074"}],"summary":"Buffer overflow in lib/flow.c in ovs-vswitchd in Open vSwitch 2.2.x and 2.3.x before 2.3.3 and 2.4.x before 2.4.1 allows remote attackers to execute arbitrary code via crafted MPLS packets, as demonst"}