{"action":"Upgrade openssl to 1.0.2h-1 or later.","affected":[{"fixed":"1.0.2h-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.2h-1"],"id":"tcs_01M5NBGH4K2RBDTRZTQ9HCC2F2","modified_at":"2026-09-22T07:01:48.868362075Z","published_at":"2016-05-05T01:59:03.200Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2107","https://security-tracker.debian.org/tracker/CVE-2016-2107"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2107#Debian:13/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2107"}],"summary":"The AES-NI implementation in OpenSSL before 1.0.1t and 1.0.2 before 1.0.2h does not consider memory allocation during a certain padding check, which allows remote attackers to obtain sensitive clearte"}