{"action":"Upgrade openssl to 1.0.2c-1 or later.","affected":[{"fixed":"1.0.2c-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.2c-1"],"id":"tcs_01M5NBGHCABGMNEAYERFY5Y309","modified_at":"2026-09-22T07:01:48.946298217Z","published_at":"2016-05-05T01:59:04.230Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2108","https://security-tracker.debian.org/tracker/CVE-2016-2108"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2108#Debian:13/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2108"}],"summary":"The ASN.1 implementation in OpenSSL before 1.0.1o and 1.0.2 before 1.0.2c allows remote attackers to execute arbitrary code or cause a denial of service (buffer underflow and memory corruption) via an"}