{"action":"Upgrade openssl to 1.0.2h-1 or later.","affected":[{"fixed":"1.0.2h-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.2h-1"],"id":"tcs_01M5NBGHQ4FC4CDAQA934H68CD","modified_at":"2026-09-22T07:01:28.115177227Z","published_at":"2016-05-05T01:59:05.357Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2109","https://security-tracker.debian.org/tracker/CVE-2016-2109"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2109#Debian:14/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2109"}],"summary":"The asn1_d2i_read_bio function in crypto/asn1/a_d2i_fp.c in the ASN.1 BIO implementation in OpenSSL before 1.0.1t and 1.0.2 before 1.0.2h allows remote attackers to cause a denial of service (memory c"}