{"action":"Upgrade samba to 2:4.3.7+dfsg-1 or later.","affected":[{"fixed":"2:4.3.7+dfsg-1","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:4.3.7+dfsg-1"],"id":"tcs_01M5NBGHYPVG26K54FSNJYRPZ9","modified_at":"2026-09-22T07:01:28.069833586Z","published_at":"2016-04-25T00:59:01.113Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2110","https://security-tracker.debian.org/tracker/CVE-2016-2110"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2110#Debian:14/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2110"}],"summary":"The NTLMSSP authentication implementation in Samba 3.x and 4.x before 4.2.11, 4.3.x before 4.3.8, and 4.4.x before 4.4.2 allows man-in-the-middle attackers to perform protocol-downgrade attacks by mod"}