{"action":"Upgrade samba to 2:4.3.7+dfsg-1 or later.","affected":[{"fixed":"2:4.3.7+dfsg-1","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:4.3.7+dfsg-1"],"id":"tcs_01M5NBGJDFHH6X5B2MVXRB815A","modified_at":"2026-09-22T07:01:27.978464190Z","published_at":"2016-04-25T00:59:03.097Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2112","https://security-tracker.debian.org/tracker/CVE-2016-2112"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2112#Debian:14/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2112"}],"summary":"The bundled LDAP client library in Samba 3.x and 4.x before 4.2.11, 4.3.x before 4.3.8, and 4.4.x before 4.4.2 does not recognize the \"client ldap sasl wrapping\" setting, which allows man-in-the-middl"}