{"action":"Upgrade samba to 2:4.3.7+dfsg-1 or later.","affected":[{"fixed":"2:4.3.7+dfsg-1","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:4.3.7+dfsg-1"],"id":"tcs_01M5NBGJS81QVNMRXNT2K789KX","modified_at":"2026-09-22T07:00:19.595662797Z","published_at":"2016-04-25T00:59:03.957Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2113","https://security-tracker.debian.org/tracker/CVE-2016-2113"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2113#Debian:14/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2113"}],"summary":"Samba 4.x before 4.2.11, 4.3.x before 4.3.8, and 4.4.x before 4.4.2 does not verify X.509 certificates from TLS servers, which allows man-in-the-middle attackers to spoof LDAPS and HTTPS servers and o"}