{"action":"Upgrade samba to 2:4.3.7+dfsg-1 or later.","affected":[{"fixed":"2:4.3.7+dfsg-1","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:4.3.7+dfsg-1"],"id":"tcs_01M5NBGK105K4S9MN39R285AGV","modified_at":"2026-09-22T07:00:19.590342884Z","published_at":"2016-04-25T00:59:05.113Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2114","https://security-tracker.debian.org/tracker/CVE-2016-2114"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2114#Debian:14/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2114"}],"summary":"The SMB1 protocol implementation in Samba 4.x before 4.2.11, 4.3.x before 4.3.8, and 4.4.x before 4.4.2 does not recognize the \"server signing = mandatory\" setting, which allows man-in-the-middle atta"}