{"action":"Upgrade samba to 2:4.3.7+dfsg-1 or later.","affected":[{"fixed":"2:4.3.7+dfsg-1","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:4.3.7+dfsg-1"],"id":"tcs_01M5NBGKMTK8FY93BA0XAB30DF","modified_at":"2026-09-22T07:00:19.608816696Z","published_at":"2016-04-12T23:59:37.497Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2118","https://security-tracker.debian.org/tracker/CVE-2016-2118"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2118#Debian:13/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2118"}],"summary":"The MS-SAMR and MS-LSAD protocol implementations in Samba 3.x and 4.x before 4.2.11, 4.3.x before 4.3.8, and 4.4.x before 4.4.2 mishandle DCERPC connections, which allows man-in-the-middle attackers t"}