{"action":"Upgrade samba to 2:4.4.5+dfsg-1 or later.","affected":[{"fixed":"2:4.4.5+dfsg-1","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:4.4.5+dfsg-1"],"id":"tcs_01M5NBGKYKVYY2TTY6X4BC2EFR","modified_at":"2026-09-22T07:00:20.635901533Z","published_at":"2016-07-07T15:59:00.133Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2119","https://security-tracker.debian.org/tracker/CVE-2016-2119"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2119#Debian:13/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2119"}],"summary":"libcli/smb/smbXcli_base.c in Samba 4.x before 4.2.14, 4.3.x before 4.3.11, and 4.4.x before 4.4.5 allows man-in-the-middle attackers to bypass a client-signing protection mechanism, and consequently s"}