{"action":"Upgrade pdns to 4.0.2-1 or later.","affected":[{"fixed":"4.0.2-1","introduced":"0"}],"component":"pdns","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.0.2-1"],"id":"tcs_01M5NBGM8NA7B4K3SEZXBKXPJ4","modified_at":"2026-09-22T07:00:20.874477940Z","published_at":"2018-11-01T13:29:00.253Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2120","https://security-tracker.debian.org/tracker/CVE-2016-2120"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2120#Debian:14/pdns","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2120"}],"summary":"An issue has been found in PowerDNS Authoritative Server versions up to and including 3.4.10, 4.0.1 allowing an authorized user to crash the server by inserting a specially crafted record in a zone un"}