{"action":"Upgrade samba to 2:4.5.2+dfsg-2 or later.","affected":[{"fixed":"2:4.5.2+dfsg-2","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:4.5.2+dfsg-2"],"id":"tcs_01M5NBGN7QMX37689BGNVNFAAT","modified_at":"2026-09-22T07:00:19.868708476Z","published_at":"2018-10-31T20:29:00.247Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2125","https://security-tracker.debian.org/tracker/CVE-2016-2125"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2125#Debian:13/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2125"}],"summary":"It was found that Samba before versions 4.5.3, 4.4.8, 4.3.13 always requested forwardable tickets when using Kerberos authentication. A service to which Samba authenticated using Kerberos could subseq"}