{"action":"Upgrade linux to 4.4.6-1 or later.","affected":[{"fixed":"4.4.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.4.6-1"],"id":"tcs_01M5NBGPDGZWWJRN4DQM0RXYD0","modified_at":"2026-09-22T07:00:20.627961358Z","published_at":"2016-04-27T17:59:08.867Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2143","https://security-tracker.debian.org/tracker/CVE-2016-2143"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2143","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2143"}],"summary":"The fork implementation in the Linux kernel before 4.5 on s390 platforms mishandles the case of four page-table levels, which allows local users to cause a denial of service (system crash) or possibly"}