{"action":"Upgrade spice to 0.12.6-4.1 or later.","affected":[{"fixed":"0.12.6-4.1","introduced":"0"}],"component":"spice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.12.6-4.1"],"id":"tcs_01M5NBGQPSXAVM3B8RGYT93QYE","modified_at":"2026-09-22T07:00:41.582342471Z","published_at":"2016-06-09T16:59:04.220Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2150","https://security-tracker.debian.org/tracker/CVE-2016-2150"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2150#Debian:13/spice","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2150"}],"summary":"SPICE allows local guest OS users to read from or write to arbitrary host memory locations via crafted primary surface parameters, a similar issue to CVE-2015-5261."}