{"action":"Upgrade subversion to 1.9.4-1 or later.","affected":[{"fixed":"1.9.4-1","introduced":"0"}],"component":"subversion","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.9.4-1"],"id":"tcs_01M5NBGRC28ZJNHDD9JW9V4QZ2","modified_at":"2026-09-22T07:00:22.046538892Z","published_at":"2016-05-05T18:59:00.117Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-2167","https://security-tracker.debian.org/tracker/CVE-2016-2167"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-2167#Debian:14/subversion","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-2167"}],"summary":"The canonicalize_username function in svnserve/cyrus_auth.c in Apache Subversion before 1.8.16 and 1.9.x before 1.9.4, when Cyrus SASL authentication is used, allows remote attackers to authenticate a"}